0 users online. Create an account or sign in to join them.Users

Topic Replies Last Active Last Post
Shorten JiT-Links General 1 25 Feb 2016 nitriques
Google Analytics Dashboard Extensions 5 24 Feb 2016 nitriques
libxslt Version 1.1.28 Troubleshooting 8 24 Feb 2016 nitriques
Proposal: Code styling with PSR (0,1,2) for the core and extensions General 22 20 Feb 2016 brendo
How to redirect blog URLs using .htaccess? Troubleshooting 1 19 Feb 2016 Nitriques
We'll meet again! General 13 19 Feb 2016 Nitriques
Markdown line breaks and json output XSLT 6 18 Feb 2016 vincentd
How to add cc mail address in contct us General 1 16 Feb 2016 plenaforma
Jade Editor Extensions 13 13 Feb 2016 DavidOliver
REST API Extensions 102 11 Feb 2016 vincentd
Members Extensions 364 09 Feb 2016 vincentd
Seasons greetings General 5 09 Feb 2016 Nitriques
Markdown and frontend submission General 1 06 Feb 2016 jaaf
xslt: is it possible to output a "@" or ":" inside an attribute name? XSLT 6 06 Feb 2016 michael-e
Dawn of a new era for Symphony General 15 25 Jan 2016 Nitriques
Does Web API exist of symphony? General 6 24 Jan 2016 Nitriques
XML Importer Extensions 488 19 Jan 2016 animaux
How does Symphony work? - the principles General 3 18 Jan 2016 plenaforma
REST API extension of symphony General 7 17 Jan 2016 michael-e
About sym_entries_data tables General 1 17 Jan 2016 michael-e
Creating new project General 2 17 Jan 2016 DavidOliver
Default Event Values Extensions 43 12 Jan 2016 ellie
Flatty Admin Extensions 3 11 Jan 2016 Manaus
Symphony 2.6.5 General 1 10 Jan 2016 Manaus
Symphony 2.6.0 Installation 37 06 Jan 2016 Nitriques
URL Router Extensions 156 04 Jan 2016 Tintin81
NOT system id data source filter Troubleshooting 6 04 Jan 2016 juro
Custom event validation General 18 25 Dec 2015 moonoo2
Overview General 1 25 Dec 2015 plenaforma
Accessing Datasource data to pass onto Payment gateway General 3 24 Dec 2015 moonoo2

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3 or above
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details