I ticked the Pre-populate with current date option underneath the date field in one of my sections, yet when trying to create a new entry nothing shows up. The date field always remains empty.

How can this be fixed?

I have a number of extensions installed, including frontend_localisation, languages, lang_german, flang_redirection, and flang_detection_gtlds. Might one of those be disrupting my date fields?

Thanks for any help.

This was a small bug introduced in 2.3.5 but patched in 2.3.6. If you upgrade to 2.3.6+ that should resolve the issue.

That worked, thanks a lot!!

Create an account or sign in to comment.

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3-5.6 or 7.0-7.3
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details