1 users online. Create an account or sign in to join them.Users

Search

Hi guys I need to migrate a quite tangled website using multiple languages from 2.3.6 to 2.6.7; normal upgrading process doesn’t work, so I thought about using Import/Export Csv extension, but that looks abandoned. Upon installing I get

Symphony Fatal Error: Call to a member function isDeveloper() on a non-object

Any kind soul offering his spare time for updating this extention would by heartily appreciated...

In my fork on GitHub there is a branch that should work with 2.6.x.: https://github.com/michael-e/importcsv/tree/sym-2.6.x.

An yes, you are right, it is abandoned. So I wouldn't rely on it for future tasks.

Thanks Michael

Still works fine though :)

Create an account or sign in to comment.

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3 or above
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details