0 users online. Create an account or sign in to join them.Users

Search

A new ensemble, “Bauhouse” is now available for download. Comments and feedback can be left here but if you discover any issues, please post it on the issue tracker.

Bautiful

Bauhouse updated to version 0.2 on 5th of October 2010

hello, maybe I’m dumb, but I’m not able to install it. When I do it from git, it works, but the admin area is “empty”, thre are only blueprint and system no extensions(the whole workspace). I put all the extensions from zip in, and then activated all, but that was all.

I tried it from the zip only. The install.php shows blank page. ..hmm

Hmm, indeed. I just downloaded and installed from the ZIP file without a hitch (except for having to change permissions on the root directory: chmod 777 bauhouse-ensemble).

You may be missing extensions. In your symphony root directory, run: git submodule update —init

This should find and update all extensions used in the ensemble.

Secondly, if the page is blank, you may be facing a PHP error. If your php.ini is set to ‘display_errors = Off’ you won’t see the error.

thx for help, After a while, I have decided to do a fresh install. I want to learn the basic on the “pure” install. What I miss the most is a good tutorial. I know I can find many on this forum, but none of it is actually understandable enough. What is unclear to me are basically data sources and utilities, but that’s a different topic.

See ya in another thread.

I have a problem. I did all the git steps but every time I try to make a new article I get this message : Could not find Text Formatter pb_markdownextrasmartypants. If the Text Formatter was provided by an Extensions, ensure that it is installed, and enabled.

But I have markdown installed and enabled.

Sorry about that. It sounds like it's time to update that ensemble. The version of Markdown that the ensemble is using has been deprecated for a while.

Have you updated the Symphony core for your install? Fixing the problem may depend on what version of Symphony and Markdown you have installed.

Nope, I only installed the ensemble. The Symphony version is 2.11 and the Markdown version is 1.11

I know I have to be patient but any idea how to solve my problem or when the update is ready ?

@roelof, you might considering updating the installation from 2.1.1 to the current version (at the time of this post), 2.2.5. So download it and update it accordingly.

Since you are new to Symphony and if you don't know how to use git, then I would update the old fashion way (not from Git)...

  1. Download the latest version and Upload /symphony, index.php & update.php, replacing what is already on your server.
  2. Replace the extensions with the ones you downloaded. NOTE: don't replace the entire extensions folder, just the extensions that I are listed in the NEW Zip file you downloaded.

  3. Go to http://yoursite.com/update.php to complete the update process.

Versions Prior to 2.2

2.2 introduces numerous improvements that may affect extension compatibility. Before updating, be sure to consult the extension compatibility table to verify that the extensions you're using have all been updated for Symphony 2.2.

@bzerangue @bauhaus. I update everything to 2.2.5 but still the problem exist. Can it help if I make a screenshot of the fatal error and the message that I try to make.

Did you update the extensions as well? Please post screenshots.

Here a screenshot of the extentions Here a screenshot of the test message Here a screenshot of the errormessage

@roelof - OK, try this.

  1. Go to the extensions page, select Text Formatter: Markdown, and then on the bottom right hand corner, select Uninstall; it should now be grayed out showing that it's uninstalled.

  2. Then, highlight that extension again, and then choose to Enable/Install.

  3. Then check you section, and make sure that you have have Markdown selected as your text formatter for your textareas.

Wierd, I selected Markdown as my textformatter and the message disappear. After that enabled no textformatter and still the message disappear.

Tonight I did a reinstall because I messed up everything. But if I do git submodule update --init this message :

Initialized empty Git repository in /home/vhosting/c/vhost0008707/domains/tamarawobben.nl/htdocs/bauhouse/workspace/.git/
remote: Counting objects: 4380, done.
remote: Compressing objects: 100% (1369/1369), done.
remote: Total 4380 (delta 3010), reused 4219 (delta 2947)
Receiving objects: 100% (4380/4380), 2.80 MiB | 517 KiB/s, done.
Resolving deltas: 100% (3010/3010), done.
fatal: reference is not a tree: 132d16fb569f73c4b28eb11d401a0118112ca1eb
Unable to checkout '132d16fb569f73c4b28eb11d401a0118112ca1eb' in submodule path 'workspace'

Solved it by using zip files for the core and the extensions.

Create an account or sign in to comment.

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3-5.6 or 7.0-7.3
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details