0 users online. Create an account or sign in to join them.Users

Search

A new extension, "Unique Index" is now available for download. Comments and feedback can be left here but if you discover any issues, please post it on the issue tracker.

First release: Please report any bugs or improvements.

Just a note: your repo link on the extensions page is pointing to your Collapse Fields repo.

Ups! Thank you!

You have a 2012 release date in your extension.meta.xml.

meta.xml fixed... Thanks and happy new year!

Unique Index updated to version 1.2 on 4th of June 2012

I get this error message:

Fatal error: Call to a member function query() on a non-object in extensions/uniqueindex/extension.driver.php on line 88

@quma: are you using Symphony 2.2? It looks like the extension has been updated for 2.3, so if you're using 2.2 you'll probably need to use this commit.

no i use symphony 2.3 and the version looks like 1.0

Maybe you should update it to version 1.2 for use with symphony 2.3

@quma: I just updated the repo, there was a bug in the way to call the query method in the installation procress. Thanks to report it.

Create an account or sign in to comment.

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3-5.6 or 7.0-7.3
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details