Got the following error on installation... haven't done anything different to usual.

Have tried three times using different methods... same response.

Here's a screenshot

Any idea how to fix?


What version are you installing, and what version of PHP are you running? Do you have any other sites working on this box?

It's version 2.2.5, Have a few other installs running on this box but none at 2.2.5. Mostly 2.2.2 that I need (still!) to upgrade.

I've got the beta of 2.3 running which I installed a couple of weeks ago. All installed fine. For some reason 2.2.5 doesn't seem to like it.

Hosting is Webfaction so should be totally sweet. PHP Version 5.2 (higher available but I haven't needed in the past).

Getting the same error on a localhost version of running PHP 5.4.3 and Symphony version 2.2.5:

Any ideas?

Symphony 2.2.5 is not compatible with PHP 5.4. And compatibility for Symphony 2.3 is in the works. So you have to use PHP 5.3.

Create an account or sign in to comment.

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3-5.6 or 7.0-7.3
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details