0 users online. Create an account or sign in to join them.Users

Search

I am having a recurring and rather concerning problem with events in a number of Symphony sites I am running.

One site in particular uses a large number of events to trigger front end submissions in several places, but if i make a change to a section which is linked to an event, ALL events on the system detach themselves from the system and I am left having to create new ones and re-attach them to every single page.

It's infuriating.

Anybody else had this problem?

I found that I can rename the existing events and just change the form links in each page template - but this keeps happening.

If you simply change a section which is linked to any event, every event in the system unlinks itself and won't work until it is renamed. I think it would fall under the remit of a system bug.

Would you mind posting your Symphony version?

2.3 :)

Have you verified that it has not been fixed in the meantime?

Can anybody confirm this with the current codebase? It it's a bug, it must definitely be fixed ASAP.

Nope, in all honesty It has been happening for a while, but i haven't been able to find the source of the problem..

Any ideas?

Create an account or sign in to comment.

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3-5.6 or 7.0-7.1
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details