Hello I'm having an issue in the back end of symphony using Chrome. when I enter a page to add data to an object (image, article etc) and the page have a 2 column layout the first column became 1000000px lage. initially the page loads right (column .primary 60% large and .secondary 35%) but after few seconds the first column became huge while the second fall down the first and keep its correct dimension... Could you help me? thanks daniele

Can you attach a screenshot?

Thanks for answering here 2 screenshot one of firefox and one of chrome any advice? thanks daniele

chrome.jpg and firefox.jpg

Best bet is, that the wysiwyg editor is messing around with chrome. Have you tried disabling it?

Yes! iwyg you're right...

I use and if I disable it everything works fine. The problem is I need a wysiwyg editor... What can I use instead of CKeditor? I'm running symphony 2.2.5

thanks Daniele

I found out this is a known bug of CKEditor. I solved the issue commenting "white-space:nowrap;" in the editor.css file Thanks daniele

Thanks for posting the solution.

Create an account or sign in to comment.

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3-5.6 or 7.0-7.3
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details