Search

Hello,
I tried all ways, (disable/uninstall) extension, with or without preferences check enabled, change page type (!maintenance) etc. Whatever the case, I get redirected to a maintenance page.

Any suggestion?

Thanks!

Check your manifest/config.php file for the entry...

###### MAINTENANCE_MODE ######
'maintenance_mode' => array(
    'enabled' => 'no',
),
########

That's the actual config file setting that switches it on/off - if that is set to no and it's still not working then it must be a deeper problem in the routing of Symphony, which I'm afraid is beyond my knowledge. Are you by any chance using a dual manifest folder setup with a symlink pointing to your manifest, if so perhaps your symlink is pointing at the wrong one.

Thanks firegoby,
the config.php file says the mode is not enabled, tried to clear the cache, to no avail...

Now it's working
Guessing the cache

Create an account or sign in to comment.

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3-5.6 or 7.0-7.3
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details