Hi everyone! First of all, than you to everyone that collaborate in this project.

I want to test Symphony in one project. I have installed it in several attempts and in different ways (git, wget and directly), but it always have the same error: 403 Forbidden.

The main page works, but the sections like "About" and the first post doesn't work, show a 403 error. The same issue with the administration access.

I have read some posts from that forum but I haven't found a solution. At this moment what I did is contact with the technical service of the hosting to check if the mod_rewrite is working fine. I use a shared hosting.

Anyone knows why could it be happening? Thanks in advance.


Hi again! Sorry for the inconvenience but my problem has been solved. I thought that I had changed the permissions in the /symphony and /workspace folder, but I didn't, so the technical service of my hosting tell me that, I change that and everything solved.

My technical service told me that this happens because Litespeed doesn't allows the 777 in /symphony and /workspace.

Again, sorry for the inconvenience and thank you.


Create an account or sign in to comment.

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3-5.6 or 7.0-7.3
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details