0 users online. Create an account or sign in to join them.Users

Search

Does Symphony support PHP7? Can I use Symphony with newest version of PHP?

PHP 7 support has landed in 2.7.x!

See https://github.com/symphonycms/symphony-2/pull/2552 for full details!

Create an account or sign in to comment.

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3-5.6 or 7.0-7.3
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details