0 users online. Create an account or sign in to join them.Users

Search

I'm trying to fire a callback on SectionPostCreate.

My getSubscribedDelegates looks like this:

        array(
            'page' => '/blueprints/section/',
            'delegate' => 'SectionPostCreate',
            'callback' => '__test'
        )

I expect the callback to be executed when a section is saved for the first time, but it doesn't fire at all. I tried some different delegates like SectionPreCreate or FieldPostCreate with the same result.

Any idea/advice?

This is ridiculous. Every time after posting a request, that little typo that's stopping the whole thing from working, leaps into my eye and screams at me "hey, idiot, here I'am".

OK, found the typo. What's my reward?

Just wanted to say. I found it my self seconds after posting this. That's kind of a guarantee: "don't find the error? Post it on the forum and you will immediately find it"

:-)

Create an account or sign in to comment.

Symphony • Open Source XSLT CMS

Server Requirements

  • PHP 5.3-5.6 or 7.0-7.3
  • PHP's LibXML module, with the XSLT extension enabled (--with-xsl)
  • MySQL 5.5 or above
  • An Apache or Litespeed webserver
  • Apache's mod_rewrite module or equivalent

Compatible Hosts

Sign in

Login details